Results 1 to 3 of 3

Thread: FAQ for Naza M 3.10 Firmware

  1. #1
    Full Blown Hucker
    Join Date
    Aug 2011
    Posts
    182
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    FAQ for Naza M 3.10 Firmware

    FAQ for Naza M 3.10 Firmware


    1. LED flashing pattern modified and added. Please refer to the latest user manual. Download here: http://www.dji-innovations.com/downl...-v2-downloads/

    2. Center position of the Tx will not recorded in system initialization. Please calibrate your Tx after firmware upgrade. Some users moved the Tx stick while powering up the system, which would sent a false Center position to MC and cause bad flight performance such as flip over when taking off. This new firmware will not record center position any more.
    Possible problem you may encounter: Tx travel range not symmetrical, causing mechanical stick center unmatch Tx signal center. Tx Trim/Calibration would be required.

    3. Motor won’t arm in below situation (Refer to user manual for LED status indicator)
    a. System self-check failure.
    b. Advanced calibration required
    c. System warming-up (4 yellow flash, wait another 20s when it's finished to achieve the best performance)
    d. Sensor Bias error (6 green flash when you arm)

    4. GPS mode not available in below situation
    a. GPS/Compass module not connected.
    b. GPS/Compass interference.

    5. Course Lock in IOC does not function in below situation:
    a. GPS/Compass module not connected.
    b. GPS/Compass interference.
    c. X2 is used for Remote gain adjustment

    6. Suggestions on IMU Calibration
    a. Advanced calibration and Basic calibration are added to solve drifting issue during hovering.
    b. Highly suggested to perform Advanced calibration when system cold start, which takes less time and more effective.
    c. Perform Advanced calibration on time (Monthly) and Basic calibration at intervals to clean the error.

    7. New style when taking off
    Taking off is different. Motors will stay in idle under 50% throttle when you arm. Raise the throttle stick over center then hold, the copter will take off by itself. Once you bring it back to center, throttle will respond normally.

    Please calibrate your Tx, GPS/Compass and perform Advance IMU calibration after firmware upgrade.

  2. #2
    Pilot Extraordinaire
    Join Date
    Sep 2012
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i upgraded..did the advanced callibration and calibrated tx...

    my motors wont start up no matter what i do or try...

    not sure what to do at this point

    Larry

  3. #3
    Full Blown Hucker
    Join Date
    Jun 2012
    Location
    Philly
    Posts
    510
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try waiting a minute, this happened to me as well. Waited about minute and it started working. I reinstalled the firmware and now the problem is gone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •