Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Super fast flashing yellow light on NAZA LED...not failsafe

  1. #1

    Super fast flashing yellow light on NAZA LED...not failsafe

    Hi guys,

    It's only now that I upgraded my firmware. Anyways, I got stuck with this problem, stuck on fast blinking yellow light and it's not failsafe. (see youtube below) What does this mean and how do I get rid of it? For now, I just reverted back to 2.02 and it's flying great again. I won't go back until I figure what this means, it's not on the manual too. Thanks for the help.

    https://www.youtube.com/watch?v=ZOauaSCs6_c
    "Desire is irrelevant, I am a machine!"

    DJI 450 with TBS body & 550 NAZA with GPS
    Futaba T7C with skyflier receiver
    3300 3S 25c batteries
    Go-Pro 3 HD
    Savox Servos for Gimbal

  2. #2
    Pilot Extraordinaire
    Join Date
    Jul 2011
    Location
    Netherlands
    Posts
    66
    Do you naza v1 or v2 ? The v2 manual says: LED blinks Yellow 4 times quickly ( ). The system is warming up. You cannot start the motors until the 4 rapid yellow flashes disappear. If the warm up waiting is longer than 2 minutes, please power off for 5 minutes, cold start, and then connect the assistant software, enter the "Tools" - > IMU calibration, carry out the Advanced calibration.

    Gr.

  3. #3
    Full Blown Hucker
    Join Date
    Feb 2013
    Location
    Morgan Hill, California
    Posts
    194
    I saw your video. That flashing is normal after the Naza is powered on. It means that the IMU is warming up. It will go away after a minute and then the led will begin signaling the flight mode. Be patient after powering on. My Naza flashes like that for at least a minute after powering on. A constant yellow flashing means failsafe. Your craft is not constantly flashing yellow. And it is in the manual.
    Last edited by RobertsUp; 07-25-2013 at 10:46 AM.
    F450 w/ AMP Heavy Lift Conversion Kit.
    2814 Motors 770KV
    40 amp esc's w/ SimonK
    11x5 Xoar props

  4. #4
    Thanks guys, but I have this flashing light for more than 30minutes already, do I have to bring the hex outside & on the ground? I also heard it's an acclimation thing by Naza, could it be because I live in a tropical country? By the way I have NAZA V1, and upgraded to the latest firmware. I'll try re-loading the firmware again tonight.

    Quote Originally Posted by BC-deGraaf View Post
    Do you naza v1 or v2 ? The v2 manual says: LED blinks Yellow 4 times quickly ( ). The system is warming up. You cannot start the motors until the 4 rapid yellow flashes disappear. If the warm up waiting is longer than 2 minutes, please power off for 5 minutes, cold start, and then connect the assistant software, enter the "Tools" - > IMU calibration, carry out the Advanced calibration.

    Gr.
    "Desire is irrelevant, I am a machine!"

    DJI 450 with TBS body & 550 NAZA with GPS
    Futaba T7C with skyflier receiver
    3300 3S 25c batteries
    Go-Pro 3 HD
    Savox Servos for Gimbal

  5. #5
    Full Blown Hucker
    Join Date
    Apr 2013
    Location
    Cedar Rapids, IA
    Posts
    813
    Is it new? Has it been in a recent accident?

  6. #6
    Full Blown Hucker
    Join Date
    Feb 2013
    Location
    Morgan Hill, California
    Posts
    194
    That same flashing can also mean that binding with the transmitter was lost. That can be checked quickly after connecting your craft to Assistant.

    PS, Important: Be sure to take the props off before upgrading the firmware. But I know you knew that already.
    F450 w/ AMP Heavy Lift Conversion Kit.
    2814 Motors 770KV
    40 amp esc's w/ SimonK
    11x5 Xoar props

  7. #7
    Nope, it's not new, been using it for more than a year solid, but had crashes here in there, but not so bad. But when I upgraded the firmware, it had an error 25, and after searching the net and advise me to whack it on the side (which I did) the error 25 went away. I then recycled the power and error 26 came out, then I just advance calibrated the FC and all the errors went away, then I got stuck on the fast yellow flashing lights.
    "Desire is irrelevant, I am a machine!"

    DJI 450 with TBS body & 550 NAZA with GPS
    Futaba T7C with skyflier receiver
    3300 3S 25c batteries
    Go-Pro 3 HD
    Savox Servos for Gimbal

  8. #8
    Hi Robert, I read something about this too, but the transmitter is binded properly since all the sticks move on assistant. I can try re-binding it again tonight and see if it works. I honestly find the new assistant to be finicky. When I first installed it, I lost my USB connection, I have to unplug both the 2 connector of the LED from the FC for it to be recognize again. But I'm sure there's a lot of failsafe-stuffs on the new firmware, that's why I need to make it work. :-)
    Quote Originally Posted by RobertsUp View Post
    That same flashing can also mean that binding with the transmitter was lost. That can be checked quickly after connecting your craft to Assistant.

    PS, Important: Be sure to take the props off before upgrading the firmware. But I know you knew that already.
    "Desire is irrelevant, I am a machine!"

    DJI 450 with TBS body & 550 NAZA with GPS
    Futaba T7C with skyflier receiver
    3300 3S 25c batteries
    Go-Pro 3 HD
    Savox Servos for Gimbal

  9. #9
    Pilot Extraordinaire
    Join Date
    Jul 2011
    Location
    Netherlands
    Posts
    66
    I dont no for sure but is the latest firmware not for the v2 ? You could by a upgrade kit for the v1 its a new pmu and led

    Gr.

  10. #10
    Hi guys,

    After reloading the firmware, everything is working now. The fast yellow blinking lights that stayed forever is gone. Now I noticed that there's 2 fast blinking lights for atti-yellow, then gps-green before I start the motor. After searching the net, this is normal since the throttle is all the way at the bottom and not at the center. If you put the throttle stick to the middle it just blink once. I'm not sure what this means, but they said it's normal.

    Thank you to all who tried to help. Now testing time. :-)


    Quote Originally Posted by BC-deGraaf View Post
    I dont no for sure but is the latest firmware not for the v2 ? You could by a upgrade kit for the v1 its a new pmu and led

    Gr.
    "Desire is irrelevant, I am a machine!"

    DJI 450 with TBS body & 550 NAZA with GPS
    Futaba T7C with skyflier receiver
    3300 3S 25c batteries
    Go-Pro 3 HD
    Savox Servos for Gimbal

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •