Results 1 to 6 of 6

Thread: quadcopter destroyed

  1. #1
    FPV pilot juz's Avatar
    Join Date
    May 2011
    Location
    AUSTRALIA
    Posts
    150
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    quadcopter destroyed

    Adjusting PIDs and test flying my new quadrino FC. This was my second flight with the v1.8 update.
    Usual flight test: hard climb, dive, recovery, fast forward flight, hover...
    ...2 out of 5 ain't bad
    Now I have to build a quad quick, so I can enter the montoRC/multirotorforums competition. doh.


  2. #2
    Pilot Extraordinaire
    Join Date
    Aug 2011
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ]Ouch!!! Sorry to see/hear what happened. Do you think it was due to 1.8 update?? I'm running it and haven't had issues except for a bit of wobble. Still running default PIDS.
    Course I didn't fly as high as you. I'm still chicken. LOL Maybe a bad board. You order it direct from Colins?



  3. #3
    FPV pilot juz's Avatar
    Join Date
    May 2011
    Location
    AUSTRALIA
    Posts
    150
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Warren!
    Welcome to this great forum
    No idea on why or what. I lowered the P settings from default 4.0 to 3.0?? Just rolled to the right (when I was pulling out of the dive) and held there until impact. It hovered okay. climbed okay too. Got the board from Paul (witespy).
    Was a cool crash though, hey!



    Quote Originally Posted by Seadog View Post
    ]Ouch!!! Sorry to see/hear what happened. Do you think it was due to 1.8 update?? I'm running it and haven't had issues except for a bit of wobble. Still running default PIDS.
    Course I didn't fly as high as you. I'm still chicken. LOL Maybe a bad board. You order it direct from Colins?


  4. #4
    Pilot Extraordinaire
    Join Date
    Aug 2011
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well as you might have noticed in my previous video's I don't edit my crashes out. Crashes can be interesting. LOL Besides it adds humor or shock value to the video's. I had changed my PID's once. Lowered them but nothing bad happened. Witespy (Paul) did post that there was an issue with 1.8 in autolevel but hasn't really told much as usual. Guess we'll have to wait and see.
    Warren

  5. #5
    FPV pilot juz's Avatar
    Join Date
    May 2011
    Location
    AUSTRALIA
    Posts
    150
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yeah, I will re-build and re-load the v1.7 firmware. Your video is very smooth. How do you set up your escs?
    Warren, you should enter the montoRC/multirotorforums.com competition



    Quote Originally Posted by Seadog View Post
    Well as you might have noticed in my previous video's I don't edit my crashes out. Crashes can be interesting. LOL Besides it adds humor or shock value to the video's. I had changed my PID's once. Lowered them but nothing bad happened. Witespy (Paul) did post that there was an issue with 1.8 in autolevel but hasn't really told much as usual. Guess we'll have to wait and see.
    Warren

  6. #6
    Pilot Extraordinaire
    Join Date
    Aug 2011
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Actually never did anything to the esc's. LOL I'm really a newb. If they have a crash competition I'd think about entering. I do that real good. I really didn't think that video was all that smooth really. My other videos in same location with other firmware have some that are much smoother.
    Thanks for you comments though Justin. I'd be happy if I could do 1/4 of what you do.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •